No components marked as affected
Resolved
Service has returned to normal and the incident is now closed. Thank you for your patience.
Investigating
A third-party enrichment provider outage is blocking the lead sourcing pipeline. Contacts are stuck in an intermediate enrichment state and cannot progress to enrollment. ~10,700 contacts are affected since Feb 26 08:00 UTC.
Campaigns with pending sourcings are not progressing. The team is investigating remediation to unblock affected contacts and prevent recurrence.