·
Resolved
Service has returned to normal and the incident is now closed. Thank you for your patience.
Investigating
Alice campaigns dashboard is not loading